• AppsReader - Der leichteste und bequemste Weg Topangebote des SamsungApps auf ihr bada-Gerät zu holen! Mit dem AppsReader sind sie immer auf dem neuesten Stand. Ab 1,99€ exklusiv bei SamsungApps

FAQ - Häufig gestellte Fragen

Warum werden Wave 1 und Wave 2 unter bada nicht unterstützt?

Bei der App handelt es sich um eine sogenannte WebApp, d.h. diese basiert komplett auf Webtechniken. Die notwendige Unterstützung dafür hat Samsung mit bada 2.0 eingeführt. Zum Einsatz kommen HTML5, CSS und JavaScript. Leider sperrt Samsung das Wave 1 und Wave 2 für diesen App-Typ seit Dezember 2012.
Technisch sind sowohl das Wave 1 als auch Wave 2 in der Lage diese Apps auszuführen, da sie alle benötigten Ressourcen mitbringen.


Zurück zur Übersicht